Guru Corner

Voti
Risposte
Visualizzato
Domanda
0
Voti
2
risposte
54
visite
3 settimane fa da Giuseppe Pupita
Categoria: iFatturaPA
Sono in arrivo modifiche La  nuova versione potrà essere utilizzata in alternativa a quella attuale a partire dal 4 maggio 2020, mentre a partire dal 1° ottobre il nuovo tracciato sarà l'unico accettato. https://edge9.hwupgrade.it/news/innovazione/fattura-elettronica-arriva-il-nuovo-tracciato-xml_87408.html https://www.agenziaentrate.gov.it/portale/provvedimento-del-28-febbraio-2020-fatturazione-elettronica Me le studio e vi faccio sapere   g.
0
Voti
1
risposta
19
visite
2 mesi fa da Alfredo Santarelli
Categoria: iFatturaPA
Su iFatturaPA nella generazione dell'XML si e' presentato un errore dicendo "errore nella creazione del file sul desktop" Questo si e' presentato dopo essere passati al nuovo anno.
0
Voti
1
risposta
34
visite
3 mesi fa da Luigi Corte
Categoria: iFatturaPA
Ciao a tutti, per una fattura ad un particolare cliente occorre indicare nell'XML sia la PI che il CF, mentre di default fatturaPA mette solo la PI. Qualcuno sa come fare o anche solo i tag da usare per 'correggere' il file XML? Grazie
0
Voti
1
risposta
45
visite
3 mesi fa da Massimo
Categoria: iFatturaPA
Come fare il passaggio anno quindi avere una nuova numerazione riferita al 2020?
0
Voti
2
risposte
41
visite
5 mesi fa da Giuseppe Polselli
Categoria: iFatturaPA
Sto cercando di inviare la PEC dal programma iFatturePa Development da un cliente, ma la pec non parte per errore SSL. Lo stesso programma sul mio computer invia la pec senza alcun problema.  Entrambi usiamo MacOs aggiornato alla penultima versione (10.14). Non vorrei che ci fosse qualche problema sul suo modem. Potete darmi una mano per risolvere il problema?   Grazie mille   Giuseppe Polselli   PS: Ho impostato come connessio SSL su porta 465.  
0
Voti
1
risposta
40
visite
7 mesi fa da Giorgio Graffieti
Categoria: iFatturaPA
Ciao, nella tabella "Componenti" qual è l'esatto significato, o meglio che comportamento si scatena mettendo a "False" invece che "True" i campi flag: FlagObbligatorio, FlagControlloSecondario, flag_marcato Scusate, la domanda può apperire stupida, ma ho difficoltà a capire perché apparentemente non vedo cosa cambia in una posizione piuttosto che nell'altra... Grazie
0
Voti
2
risposte
44
visite
7 mesi fa da Enrico Gabrielli
Categoria: iFatturaPA
Mi è capitato di emettere una fattura ad un ente pubblico con codice a 6 cifre,  con il quale inserendolo automaticamente si carica il nome del destinatario (senza possibilità di cambiarlo), ma essendoci  nella parola VIABILITA'  l'apostrofo, il sistema dava errore e impediva l'elaborazione della fattura elettronica.  
0
Voti
1
risposta
28
visite
8 mesi fa da Emilio
Categoria: iFatturaPA
buongiorno sig Giuseppe - sto iniziando a collegare Fpa con il mio file fatture nel mio file fatture i campi articolo quantità prezzo iva. non sono inseriti in campi multipli. ho quindi articolo 1, articolo 2, articolo 3, iva 1 iva 2 iva 3 ecc. Come procede l'elaborazione nel file Fpa fatture per l'importazione ? Credo di dover creare nel mio file fatture una tabella apposita e poi un portale dove appariranno tutte le righe articoli quantità prezzo iva ecc. corretto? un saluto e buone ferie
0
Voti
0
risposte
71
visite
Sii il primo a rispondere!
9 mesi fa da Giuseppe Urru
Categoria: iFatturaPA
Buongiorno a tutti una domanda veloce. Vorrei sapere qual'è l'ultima versione di iFattura Developer che compare sulla vostra bacheca. Sulla mia è la 4.0 con changelog aggiornati sino a fine 2018. Diversi colleghi però mi parlano dell'esistenza di una versione 4.1 con changelog aggiornati al 2019. Per dire la verità ho già posto la domanda a fmguru e sono stato contattato da Letizia che mi dice che l'ultima versione è assolutamente la 4.0. Ma dopo verifica successiva delle informazioni che avevo ...
0
Voti
2
risposte
30
visite
9 mesi fa da Emilio
Categoria: iFatturaPA
buongiorno sig Giuseppe, rilevo un bug nella stampa fattura ricevuta (reverse) nella scheda generale si legge  tipo " nota di accredito " mentre nella scheda stampa appare T04 ma fra le parentesi non appare Nota di Accredito. ho controllato. mancava una relazione tabella. Cod_tipodocumento  - fatture  DG tipo documento/ Codice .  l'ho inserita ma il problema non è risolto. Il campo fusione pare corretto. Tipo documento: <<Fatture::DG_tipodocumento>> (<<Fatture::LabelTipoDocumen...
0
Voti
4
risposte
45
visite
9 mesi fa da Vincenzo Forgia
Categoria: iFatturaPA
ho installato FileMaker 18 Pro Advanced, all'avvio della procedura FatturaPA, appare il messaggio: ERRORE: il plug in Base Elements non é stato installato, Codice Errore =1550
0
Voti
0
risposte
30
visite
Sii il primo a rispondere!
10 mesi fa da giorgio isola
Categoria: iFatturaPA
compila tutto sui pagamenti, tranne quessto valore CondizioniPagamento che lo lascia vuoto
0
Voti
0
risposte
68
visite
Sii il primo a rispondere!
11 mesi fa da Giuseppe Urru
Categoria: iFatturaPA
Qualcuno di voi o dei vostri clienti stà ricevendo, in seguito all'invio di una fattura elettronica con posta certificata, il messaggio d'errore in oggetto? Il messaggio arriva da parte del fornitore della casella di posta PEC, ma ho l'impressione che sia l'ennesimo casino a livello di infrastruttura del server di posta dell'Agenzia delle Entrate. Ad ogni modo il messaggio sembra fasullo, in quanto poi ho notato che comunque le fatture stanno venendo ugualmente ricevute dai destinatari. Ed anche...
0
Voti
4
risposte
78
visite
1 anno fa da Federico Severin
Categoria: iFatturaPA
Ciao. Un mio cliente ha un problema con una fattura verso la pubblica amministrazione. Il tracciato XML viene generato correttamente da iFatturaPA, i dati sembrano a posto, il file viene firmato digitalmente e caricato sul portale di invio con successo. La risposta dello SDI, tuttavia, è negativa, e comunica l'errore 398. Ora, non mi sto raccapezzando con questo errore, qualcuno ha avuto qualche esperienza simile? Dalla descrizione, pare che il codice univoco di sei caratteri UF<qualcosa> ...
0
Voti
3
risposte
40
visite
1 anno fa da Emilio
Categoria: iFatturaPA
buongiorno sig Giuseppe.  usando reverse  fino ad ora non ho avuto problemi. ma oggi scarico un file xml lo lavoro e mi da un mittente, indirizzo partita iva diversi dal file originale che leggo nel sito agenzia entrate. importi righe ecc sono corretti. presumo si tratti di un nominativo fittizio caricato nel programma - Luxxi Paolo . sempre in reverse apro il file che risulta essere corretto. riporto la riga che credo contenga il problema <DatiAnagrafici xmlns:xsd="http://www.w3.org/2001/XML...